Problem z felgami
#1
Elo. Zmieniłem sobie felgi w leonie i mam problem. Z jednej strony wyglądają ok natomiast jak obrócę, żeby zobaczyć jak jest na drugiej stronie to już tak ok nie wyglądają. Zobaczcie sami jak to wygląda
[Obrazek: 24367662758_d80f94c06b_c.jpg]
[Obrazek: 38188440312_076ba57eb5_c.jpg]
Pomóżcie.
#2
Sprawdzałeś czy nie mają double poly?
#3
I standardowo reset to world, reset to parents i uv na 2
[Obrazek: 20649546472_5964450a68.jpg]
#4
(11-06-2017, 20:43 PM)MrGoly napisał(a): I standardowo reset to world, reset to parents i uv na 2

Zrobione i wciąż taki sam efekt.
#5
zrob "flip" prawym przyciskiem myszy i powiedz czy dziala
[Obrazek: 34312565770_d49d45d045_z.jpg]
#6
Nic mu to nie da skoro nie ma dp
#7
może głupio zabrzmi,ale czy próbowałeś może calcute na nie?
[Obrazek: 34303177345_3de82bab0a_n.jpg]
#8
(11-06-2017, 20:58 PM)slajee2k91_ napisał(a): zrob "flip" prawym przyciskiem myszy i powiedz czy dziala

nic nie dało
(11-06-2017, 21:09 PM)DjThomas napisał(a): może głupio zabrzmi,ale czy próbowałeś może calcute na nie?
w pierwszej kolejności to zrobiłem i zero efektu
#9
A double poly jest? Wez w modify funkcje delete i sprobuj usunac jeden polygon.
[Obrazek: 20649546472_5964450a68.jpg]
#10
(11-06-2017, 21:00 PM)Monster napisał(a): Nic mu to nie da skoro nie ma dp

Mi dawało bardzo często, a najbardziej główkowałem się z tym jak kolory były okej, opona była okej, a felga odbijała światło tak jakby od strony cienia, zaś jak zrobiłem flip i calculate to felga była okej ale zaś felga się pomotała. 

Próbowałbym w tej sytuacji połączenia opcji mirror, calculate, flip i local axes na różne sposoby i konfiguracje, aż wkońcu się naprawi. Nie wiadomo o co chodzi, a zazwyczaj robi się tak przez którąś z tych opcji, i radziłbym też zdetachować oponę, bo felga się naprawi a opona schrzani. 


#Edit
Na moje oko właśnie jest dp, ale po konwercie z SLRR'a, bo tam jest często tak, że felga ma tak jakby wnętrze osobno, ale wygląda jakby była całość (przez to robi się DP, ale tak jakby na dwie różne strony, a nie na jedną). Lepiej taką felge z konwertu po prostu oddzielić od tego, co jest wewnątrz ale odwrócone, albo po prostu nie łączyć, bo w grze tak czy siak bez tego wnętrza wygląda to tak jakby było. Nie wiem jak to wytłumaczyć, ale łopatologicznie: jak felga jest świeżo wrzucona do zmoda, to jak odznaczysz jeden model, to zniknie wnętrze, zaś jak zrobisz na tym flip, to bedziesz miał tak jakby dwie takie same felgi, tyle że właśnie od środka przeźroczyste.
[Obrazek: 34312565770_d49d45d045_z.jpg]


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z .txd Mati485 6 184 01-11-2018, 10:05 AM
Ostatni post: MrGoly
  Modloader, cleo problem Sopxlovsky 3 161 12-27-2017, 23:33 PM
Ostatni post: Sopxlovsky
  Problem z ImVehFT Kenneth 6 302 10-17-2017, 18:33 PM
Ostatni post: silver102
  Problem z teskturą Mati485 2 502 09-17-2017, 21:58 PM
Ostatni post: Mati485
  Problem z Zmodeler 2.2.4 DjThomas 3 1,025 09-04-2017, 18:16 PM
Ostatni post: ziomtuchxdd
  Problem z SAMP'em Lolek 2 683 04-18-2017, 08:56 AM
Ostatni post: Lolek
  Problem z jasnością slajee2k91_ 4 975 02-15-2017, 22:23 PM
Ostatni post: Ukaszowy
  Problem z ustawieniem ENV misio 2 826 02-06-2017, 22:05 PM
Ostatni post: misio
  Problem ze światłami silver102 0 976 12-08-2016, 02:23 AM
Ostatni post: silver102
  Problem z kursorem myszy. Wilku91 3 1,037 12-05-2016, 16:43 PM
Ostatni post: Wilku91



Użytkownicy przeglądający ten wątek: 1 gości



Profil Wyślij PM E-mail Znajdź wszystkie posty Znajdź wszystkie tematy Narzędzia moderacji Narzędzia administracji