Dziwny wygląd karoserii po nałożeniu tekstury
#1
Tak jak w temacie,po nałożeniu tekstury karoseria świruje i robi coś takiego jak na zdjęciu poniżej:
[Obrazek: 37710003941_8da57b1b4a_c.jpg]
UV ustawione na 2 jest wszędzie,double poly nie ma. Nie mam pomysłu co to może być,ktoś wie?
[Obrazek: 34303177345_3de82bab0a_n.jpg]
#2
Bez tekstury wygląda normalnie?
#3
Bez tesktury nie rzuca się to w oczy,ale karoseria zachowuje się tak nałożeniu nawet zwykłej tekstury stosowanej na karoserię modeli rockstar. Oryginalnie była tylko tekstura chromu,a lakier ustawiony na matte
[Obrazek: 34303177345_3de82bab0a_n.jpg]
#4
Możesz pokazać jaką dokładnie teksturę nakładasz ?
#5
wygeneruj może na całą karoserię nowy mapping ewentualnie calculate daj może pomoże
#6
Jutro wstawię zdjęcie tekstury i sprawdzę wasze porady
[Obrazek: 34303177345_3de82bab0a_n.jpg]
#7
Naprawione,powodem było złe mappowanie lub jego brak na karoserii,dziękuję wszystkim za pomoc Face-Smile.PNG
[Obrazek: 34303177345_3de82bab0a_n.jpg]


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Dziwny wygląd modeli Michau. 1 406 02-03-2017, 20:48 PM
Ostatni post: silver102
  Dziwny cień na samochodzie, koła się dziwnie kręcą. Egon 4 1,285 08-24-2014, 17:36 PM
Ostatni post: Egon
  Dodanie nowej tekstury - gra się zacina. 19PietRzak20 2 758 05-08-2014, 21:27 PM
Ostatni post: 19PietRzak20
  Brak tekstury świateł po imporcie do Zmodelera - oryginalny pojazd z GTA Remover 3 1,518 05-08-2014, 11:46 AM
Ostatni post: Blacka
  Dziwny wygląd tekstur w 'Material Editors' - jak temu zaradzić? Forbiśś. 4 1,060 04-06-2014, 20:02 PM
Ostatni post: Forbiśś.
  Na felgach występuje dziwny połysk, którego nie dodawałem. krafcik 5 1,048 03-16-2014, 03:13 AM
Ostatni post: Adacho
  Zaznaczanie karoserii pojazdu, widmo w chassisie. Wester 2 775 02-02-2014, 17:48 PM
Ostatni post: Wester
  Przyciemnienie tekstury nie zmieniając ich. Wester 5 1,269 01-31-2014, 23:44 PM
Ostatni post: adixpogo
  Znikające tekstury podczas gry. Franz 3 714 01-30-2014, 01:37 AM
Ostatni post: Adacho
  Po nałożeniu opon w grze jest tylko na jednej feldze. Kogut 3 882 01-26-2014, 19:52 PM
Ostatni post: Adacho



Użytkownicy przeglądający ten wątek: 1 gości



Profil Wyślij PM E-mail Znajdź wszystkie posty Znajdź wszystkie tematy Narzędzia moderacji Narzędzia administracji