Problem z jasnością
#1
Witam. Mam mały (spory) problem z ustawieniem jasności. Chodzi o to, że nie ważne jak mam ustawioną jasność w grze (czy to zwykłe GTA czy MTA), zdjęcia (te z aparatu jak i z camhacka na MTA) wychodzą po prostu ciemniejsze, tak jakby jasność cały czas była ustawiona na połowę, przez co jestem zmuszony rozjaśniać je w photoshopie, a to niszczy efekt ciemniejszych kolorów pojazdu. Jest jakiś sposób na to? Programy zewnętrzne, czy jakieś mody, cokolwiek

I mam jeszcze pytanko. Da się ustawić rozdzielczość GTA większą od rozdzielczości ekranu? Używam przestarzałego już laptopa, i o tyle o ile zdjęcia na forum wychodzą ładnej rozdzielczości (bo i tak trzeba je do 800x600 scalować), o tyle jak chce ustawić sobie na tapetę w telefonie czy gdzieś to już robi się mała kasza. AA mam ustawione cały czas na maxa.
[Obrazek: 34312565770_d49d45d045_z.jpg]
#2
Sposobem na ciemne fotki jest robienie ich np. fraps'em.
[Obrazek: 32523080910_23f4b12010_z.jpg]
#3
tak samo można robić screena przez ENB, tylko nie pamiętam którym klawiszem to było - wtedy też fotki wychodzą w tej samej jasności co w grze
#4
Dobra, będę robić frapsem, chyba najprościej Face-Smile-Big.PNG Dzięki!
[Obrazek: 34312565770_d49d45d045_z.jpg]
#5
Nie Geku, nie zawsze wychodzi w tej samej jasności Face-Smile-Big.PNG Zależy to od enb
[Obrazek: 68821.jpg]


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z .txd Mati485 6 234 01-11-2018, 10:05 AM
Ostatni post: MrGoly
  Modloader, cleo problem Sopxlovsky 3 173 12-27-2017, 23:33 PM
Ostatni post: Sopxlovsky
  Problem z felgami wr2player 12 619 11-07-2017, 15:32 PM
Ostatni post: slajee2k91_
  Problem z ImVehFT Kenneth 6 305 10-17-2017, 18:33 PM
Ostatni post: silver102
  Problem z teskturą Mati485 2 510 09-17-2017, 21:58 PM
Ostatni post: Mati485
  Problem z Zmodeler 2.2.4 DjThomas 3 1,029 09-04-2017, 18:16 PM
Ostatni post: ziomtuchxdd
  Problem z SAMP'em Lolek 2 688 04-18-2017, 08:56 AM
Ostatni post: Lolek
  Problem z ustawieniem ENV misio 2 833 02-06-2017, 22:05 PM
Ostatni post: misio
  Problem ze światłami silver102 0 983 12-08-2016, 02:23 AM
Ostatni post: silver102
  Problem z kursorem myszy. Wilku91 3 1,046 12-05-2016, 16:43 PM
Ostatni post: Wilku91



Użytkownicy przeglądający ten wątek: 1 gości



Profil Wyślij PM E-mail Znajdź wszystkie posty Znajdź wszystkie tematy Narzędzia moderacji Narzędzia administracji